Systemvoraussetzungen

Da das webShop-Modul auf Contao basiert, gelten für dessen Einsatz die gleichen technischen Voraussetzungen wie für das Contao webCMS.

Betriebssystem
Unix (z.B. Linux), Mac oder Windows

Server
Apache oder IIS

Skriptsprache
PHP ab Version 5.2

Unterstützte Datenbanken
MySQL ab Version 5

Benötigte PHP-Erweiterungen
- GDlib (Bildbearbeitung)
- SOAP (Extension Repository)

Optionale PHP-Erweiterungen
- mbstring (internationale Zeichen)
- mcrypt (Verschlüsselung)

Contao
ab Version 2.11.0